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INTRODUCTION 

 

This user guide is split into parts. The Overview gives you the ability to quickly see the main 

elements of the interface and what you can do with them to get you going straight away.  

You can then jump to specific chapters around the collation, creation, editing, building of 

bulletins and the social media elements of Myriad News v4 allowing you to dig deeper.  

This guide is based on Myriad News v4.0.23. 

Anything written in bold italics is a menu command or keyboard shortcut and there will be 

some 'info' and ‘tip’ boxes throughout the guide giving extra info for you to use. 
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OVERVIEW 

 

The following pages give a high level view of the main interface windows in Myriad News. 
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MAIN INTERFACE 
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1 – Category Tree. Enables you to view stories, audio and news sources by category. Clicking 

on the top category shows you all items contained within that Category type.  

For example clicking on Local Stories shows all local stories you have in the database based 

on the time specified in the When dropdown. To narrow in on your results you can click on 

Local Stories 1 to just show items from that specific Category. 

2 – Story List. Shows the results of any searches performed. Stories or Items are colour 

coded to allow for easy identification alongside a customizable icon to assist further. 

Clicking on the column titles sorts the list in A-Z order or time order dependent on the field 

selected. 

3 – Story View/Edit Panel. Double clicking on an item in the Story List will open it into this 

panel for review or editing. 

4 – Preview Panel. When a story is selected it shows a preview of the story text. You can 

scroll up and down in the text in order to read the story or double click on it to open in the 

Story View/Edit Panel (3). 

5 – Additional Information Tabs. A variety of tabs to allow you to add further information to 

a story. This could include text to be sent to the Web if you publish your stories and also an 

area to enter any non-broadcast information to help fellow journalists in the station.  
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STORY EDIT TOOLBAR 

 

1 – Save. Also keyboard shortcut 

Ctrl+Enter.  

2 – Print.  

3 – Undo. 

4 – Redo. 

5 – Cut 

6 – Copy 

7 – Paste 

8 – Delete. Removes the Story Title. 

9 – Font. Brings up the HTML font chooser 

with a dropdown to choose the size. 

10 – Reset Font to the default. Resets the 

story font to the default. 

11 – Bold 

12 – Italics 

13 – Underlined 

14 – Strike-Through 

15 – Bullet Points. Produces a bulleted list 

from selected text or starts of a series of 

bullet points. 

16 – Insert/Change Hyperlink. Brings up 

Hyperlink dialog box allowing you to add 

in a hyperlink to the selected text. 

17 – Publish this Story to a Website. 

Sends the story to your website if setup. 

More details in this chapter. 

18 – Check the spelling of the Story. Spell 

checks the story. 

19 – Lock this Story. Locks the story to 

stop any further editing. 

20 – Post to Twitter 

21 – Post to Facebook 

22 – Post to Audioboom 

19,20 and 21 are all detailed in this 

chapter

. 
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BULLETIN BUILDER 
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1 – Latest Stories Ticker. Shows a scrolling ticker of the latest stories received by Myriad News from 

all sources, local or external feeds. This remains in the top right of the screen when Myriad News is 

minimized. 

2 – Search Window. Enables you to find stories containing text typed into the find window and gives 

you a dropdown as to how old the stories are that you want to find. 

3 - Category Tree. Enables you to view stories, audio and news sources by category. Clicking 

on the top category shows you all items contained within that Category type.  

For example clicking on Local Stories shows all local stories you have in the database based 

on the time specified in the When dropdown. To narrow in on your results you can click on 

Local Stories 1 to just show items from that specific Category. 

4 – Story List. Shows the results of any searches performed. Stories or Items are colour 

coded to allow for easy identification alongside a customizable icon to assist further. 

Clicking on the column titles sorts the list in A-Z order or time order dependent on the field 

selected. 

5 – Preview Panel. Shows a preview of the story text if you single click on an item in the 

Story List. You can scroll up and down in the text in order to read the story or double click 

on it to open in the Story View/Edit Panel. 

6 – Bulletin Running Order. This shows the story and item order for the Bulletin being 

prepared. Items can be dragged up and down in the list to re-order them. Estimated length 

is updated at the bottom of the list as items are dragged from the Story List on the left. 

7 – Preview Panel. Shows a preview of the story you have selected with a single click in the 

Bulleting Running Order (6). You can scroll up and down in the text in order to read the story 

or double click on it to open in the Story View/Edit Panel. 

8 – Item Tabs. Enables you to change what you see in the right hand panel. Click on any of 

the open items to view them. 

9 – Quick Record. You can easily go into record and record a story audio piece. When in 

record it shows the cart number being recorded into and the audio levels. 
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BULLETIN READER 

 



Myriad News User Guide v1.1  Page 12 of 53  

1 – Bulletin Running Order. Shows the bulletin story order. Stories can be left clicked on to 

jump to story in main reader panel. 

2 – Bulletin Graphical Progress. Shows the progress through the whole bulletin. 

3 – Bulletin Reader Panel. 

4 – Clock. Shows current time by default. If clicked on starts timer.  

5 – Instant Carts Browser. When clicked on exposes the Instant Carts view enabling the 

playing and creation of instant cart sets. 
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COLLATION 

 

Myriad News has the ability to import story feeds from a variety of sources including Sky 

News/IRN, Email, RSS and twitter feeds. It can also be used to share stories between group 

stations. To add new sources contact your system administrator and they can contact P 

Squared for support and configuration files. 

VIEWING ITEMS 

 

The Stories List on the left hand side of Myriad News is used to view and access Stories and 

Audio that has been captured in to the system or been generated within Myriad News. The 

Stories List is divided into Categories via the ‘category tree’ in the left panel, a list of Stories 

or Audio contained within the selected category tree are listed in the right hand panel. The 

story list view can be sorted in Time, Title or Cart Number order. An icon appears to the left 

of the time column which helps you to identify the category that the story or audio belongs 

to. 

Alongside the Story List Panel the latest stories appear on the ticker at the top of the screen 

just below the menus and you can directly click on the item in the ticker to open it into the 

View/Edit Panel. Clicking on the Latest Stories button next to the ticker turns it off. 

To see a preview of the story left click on it once and it will show in the preview window 

below the story list panel. If you wish to open it for further review or editing double click on 

it and the View/Edit panel will open on the right hand side of the main Myriad News 

program.  

If the item is audio double clicking on it will load up SmoothEdit, the Myriad News built in 

audio editor. This can be used to edit Cart information, edit audio, add timing or change the 

audio category. 

SEARCHING 

 

You can select the Category Top Level Name (wirefeeds, for example) to show all stories 

held within that Category and the sub-categories or narrow down the search by clicking on 

one of the sub categories within the main Category (City, for example). This will dynamically 

update the Story List on the right.  

You can also use the Find panel at the top of the Stories List to type in a search for Stories 

based on their title and body, entire story or the author of the story, just by selecting the 

one you need from the drop down menu. The results can be filtered by story age using the 

‘when’ drop down menu. 

http://www.psquared.net/contact-us.aspx
http://www.psquared.net/contact-us.aspx
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If you have the rights you can also choose for certain keywords to be highlighted in a 

different font within text stories. The highlighting will be shown in the Story Preview 

window and the View/Edit Panel. To do this go to Settings>News Database Settings and 

select the ‘Stories (Text)’ tab. 

 

 

Figure 1: Search Window 

  

The ‘when’ drop down menu can be customised to be different 

timeframes to suit your operation by using Tools>Customise Myriad and 

the ‘News’ tab.  
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CREATION 

ADDING A NEW LOCAL STORY 

 

You can create a new Local Story in several ways.  

Firstly you can click on the New Item button on the menu tool bar below the File menu. You 

can also click on the ‘New Item’ button below the Story Preview Window or press Ctrl + N 

on your keyboard. 

 

 

 

Figure 2: New Item Dialog 

Please note that the unless you use the drop down list to the right of the 

button the function of this button changes depending on what is selected 

in the Story List left hand pane. If a Story, Twitter or RSS Category is 

selected then clicking this button will open a new Story. If an Audio 

Category is selected then clicking this button will open a new Audio Cart. 
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The other way to create a new Story is to use the File Menu and select File>New>New 

Story. 

 

Figure 3 

When you are presented with the New Story Window the cursor is ready for you to type the 

name of your story.  

 

Figure 4: Story Window 
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Once titled you can hit tab to move to the ‘Cart’ window or click on the next item you wish 

to edit. If you have previously recorded some audio into a Cart on the Audio Wall then you 

can enter the cart number or click on ‘browse’ to search for a cart on the Audio Wall which 

can then be selected to be added to the story. You can also record or import into an empty 

cart (see Audio section below). 

Now tab to or select the Category drop down and choose which category you would like the 

story to be within. You can scroll up and down in the list by using the up and down arrow 

keys on your keyboard if preferred. 

The next box is ‘Out’ and is used for typing in the last few words of any audio you have 

associated with the story which may help you to know when to pick up after playing the cart. 

If there is no audio for the story just leave it blank. 

There is then a button to insert an <AUDIO> tag which can be used when you are writing the 

story or cue to show at which point to play the audio from. 

Finally there is a priority drop down list where you can choose the stories importance. Once 

chosen you may tab or click into the main story text window and start to type your story. 

As you type your text in the ‘Read length’ will increase to show the time it would take you 

to read the story. There is also an ‘Audio length’ box which includes the duration of any 

audio associated with the story and a ‘Total Length’ box which adds the two values together. 

This timing information is useful if you need to create a bulletin to a certain duration or 

keep an individual story to within a time constraint.  

If you had previously selected a category from the Category Tree and you 

click on the ‘New Item’ button below the Story Preview window then this 

previously selected category will be chosen automatically. However if you 

created a new story in any other way it will be stored in your default 

category which can be changed via the Tools>Customize Myriad menu. 
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Figure 5: Story Window showing times 

Once the story is written make sure you save it by clicking on the  icon in the toolbar at 

the top of the Story Edit window or use keyboard shortcut Ctrl+Enter. 

Once saved you can spellcheck the story and use a variety of formatting options contained 

in the Story Edit Toolbar. You may also choose to print the story out straight away. 

To create your next story select Ctrl+N or choose New Item and you will get a new blank 

Story Edit window. 

If you will be using this Story to generate News content for your website or you wish to send 

details of it to social media outlets take a look at the Website/Social Media chapter. 

There are a series of tabs down the right hand side of the Story Edit Text window. If you are 

not going to be using Myriad News to generate online content the ‘Internet’ Tab can be 

ignored but the others are useful and described below:- 
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AUDIO 

 

If your story is going to contain more than one piece of audio you can use the Audio tab to 

add and order your audio cart numbers. More details in the Adding Audio to your Stories 

chapter. 

NOTES  

 

These are used only within Myriad News and are for adding any comments you wish for 

internal use - perhaps as part of a handover to a colleague who will be producing bulletins 

later in the day or the following morning for example. It also shows a history of that story 

and who has worked on it. 

ATTACH 

 

This is for again for internal use and may be a press release that you used a reference when 

creating the story or some photos which you decided not to use at the time but thought 

worth including with the story for archival purposes. By default it is designed for look for 

images files but you can put other files in there however you will need to download the file 

before viewing them in another application whereas images files are displayed within 

Myriad News. 

OTHER 

 

Gives you details, should you be sending stories around a group of stations, of where the 

story has been sent and when plus any audio cut number that has been sent to another 

destination. 
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ADDING AUDIO TO YOUR STORIES 

 

ADD AUDIO YOU ALREADY HAVE ON YOUR AUDIO WALL 

 

If the story only contains one piece of audio then either type the number into the 'cart' field 

at the top of the story window or click on browse and navigate to it using the News Audio 

Browser.  

 

Figure 6: News Audio Browser 

Double click on the audio you require.  

You can then use the buttons to the right of the Browse box to:- 

- Play the whole cart. 

-  Play the last 5 seconds of the audio enabling you to write into the 'out' field 

what the last few words were.  

- Open the audio into SmoothEdit for further editing. 

- Import a new piece of audio onto that cart number 

- Live record into the cart - more on that later in the guide. 
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Figure 7: Audio Options 

If the story is to have multiple pieces of audio in it use the Audio Tab to the right of the main 

story text window. You can click on the + button to the right of the empty window or the 

browse button in the story window or choose View>Audio Browser or keyboard shortcut 

Ctrl + F1 to bring up the Audio Browser and drag and drop the carts into the list. You can 

rearrange the order of these carts by left clicking and dragging them up or down. 

 

IMPORTING AN AUDIO CUT 

 

There are a number of methods for importing audio into the system but here are the most 

commonly used:- 

• Drag and Drop: You can drag an audio file from Windows Explorer into the ‘blank 

background’ area in Myriad News. This will import the audio into the default Audio Category. 

 

Figure 8: Drag and Drop 

• Drag and Drop Multiple Audio Cuts: You can import more than one audio cut into 

Carts on the system by highlighting several audio files in Windows Explorer and dragging 

them into the ‘blank background’ area of Myriad News. This will trigger the Import Wizard 

which can be used to import multiple audio cuts into multiple Carts in Myriad News. 
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Figure 9: Multiple Audio File Import 

• Using The Audio Wall Browser: Click on the Carts button at the bottom of the Story 

List section to access the Audio Wall Browser. Browse to the empty Cart you want to import 

into, then right click and select ‘Import into this Cart’. 

 

Figure 10: Import Cart 

• Import directly into a story: Open a Story and then use the Import Audio button to 

Import an audio cut Into a Cart that will be associated with the Story. 
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Figure 11: Import audio from Story Window 

RECORDING DIRECTLY INTO MYRIAD NEWS 

 

You can record directly into Myriad News in several different ways but the most commonly 

used methods include: 

Quick Record Button - Use the quick record button to start recording into the first empty 

Cart in your user range. 

 

Figure 12: Quick Record Button 

When you click this button you will be asked for a title and location to save the audio shown 

in the next figure. 
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Record directly into a story - You can also record directly into a Story using the Record 

button on the main Story window. 

 

Figure 13: Record Button in Story Window 

GRABBING A SECTION OF A CART TO BE USED AS A NEW CART 

 

If you have an audio item that you want to just want to use a small section of (say an 

interview) then follow these steps: 

1. Open the full length Cart by finding it in the Audio Categories section of the 

Stories List and double clicking on it. This will open the SmoothEdit window. 

 

This is the SmoothEdit Preview window which can be used for setting timing but not for 

audio editing.  

 To see more of the SmoothEdit window click on the ‘Display the main Tab 

Pane’ button in the main toolbar below the Tools file menu. 
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Figure 14: SmoothEdit in Preview Mode 

2. You need to click on the ‘Open for full audio editing’ button (highlighted above) to 

edit the audio. Once the waveform has loaded, highlight the section you want to export and 

click on the ‘Export the section to another cart’ button. 

 

Figure 15: Export section to another Cart 
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3. This opens the Audio Browser and you can navigate to an empty cart number or type 

in a specific cart number you want the audio to be copied to. Double click on the empty cart 

to export it.  

For more in depth details of the editing capabilities of SmoothEdit take a look at the Myriad 

Playout v4 User Guide available at the P Squared website - www.psquared.net 

 

  

http://www.psquared.net/media/22341/Myriad%204%20Quick%20Guide.pdf
http://www.psquared.net/media/22341/Myriad%204%20Quick%20Guide.pdf
file://BBCFS2075/UserData$/WadeM01/Documents/My%20Folder/Psquared/www.psquared.net
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BULLETIN CREATION 

 

CREATING A BULLETIN FOR READING AND PLAYOUT DIRECTLY FROM WITHIN MYRIAD 

NEWS 

 

1. Click on the New Item drop down list and select ‘New Bulletin’ or go to 

File>New>New Bulletin.  

 

2. This will create a blank bulletin and automatically title it with the date and a guess at 

the time that bulletin it to be read at (it uses either the top of the hour or 30 minutes 

past whichever is sooner). Choose which category you would like to save it in using 

the drop down list. 

 

Figure 16: Bulletin Builder 

3. Find the Stories you want to use in the All Story Categories section of Story List and 

drag them into the Bulletin Builder. You can also replace items by dragging things on 

 
 

This will create a one off bulletin which you can only use if you have Myriad 

News in your News booth or broadcast area and the PC output is connected 

to a mixer. 
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top of them. To change the order of items in the list, simple drag them up or down 

the list. As you add items the Estimated Length will increase (highlighted above). 

 

4. Once you are happy with your Bulletin, click on the  icon to save it and then the 

'Read Bulletin’ Button in the toolbar. In order to see the text full width click on the 

'Display the main Tab' button underneath the Tools menu to toggle the width of the 

window. 

 

5. Use the up and down arrow keys to move around the bulletin and spacebar to play 

any audio contained within the bulletin. 

1.  
 

  

 
 

There are numbers at the top of each story to show you which number item 

it is and how many total items there are in the bulletin. Before you go into 

the Bulletin reader you can choose to amend the story text just for that 

bulletin (see screenshot below) 

 

Use the ‘Save a copy of this Bulletin’ icon to save a copy of the bulletin you 

can then add or replace items as appropriate. 

Figure 17: Amend Story 
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CREATE A STANDARD BULLETIN FOR DELIVERY FROM THE NEWSBOOTH USING MYRIAD 

PLAYOUT (SENDING TO A LOG) 

 

1. Click on the New Item drop down list and select ‘New Bulletin’ or go to 

File>New>New Bulletin.  

To open an existing Bulletin or Bulletin Template, click on the open button in the News 

Bulletin Toolbar (see creating templates later in this guide if you don't see any). 

 

 

Figure 18: Open Bulletin Dialog Box 

OR 

2. Click on the ‘All Bulletin Categories’ section of the Category Tree and select the 

Bulletin or Bulletin Template you want by double clicking. The Bulletin will load to the right. 

You can delete bulletins by clicking on them once and using the X button underneath the list. 

 

3. The blank Bulletin Template should look like the image below. If there is content 

already in the Template then it can be reset to the default state using the Reset Template 

button (highlighted in image). 

 

 

Save your templates with the naming convention of ‘_temp-xxxx’ to help 

with finding or sorting your list of bulletins or create a Category called 

‘Templates’ to store all your templates in. 
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Figure 19: Template with a couple of added stories 

4. Find the Stories you want to use in the All Story Categories section of Story List and 

drag them into the empty placeholders in the Bulletin Template. You can also replace items 

by dragging things on top of them. To change the order of items in the list, simple drag them 

up or down the list. 

5. Once you are happy with your Bulletin either click ‘Save’ to save your new bulletin or 

the ‘Save a copy of this Bulletin’ icon if you are using a bulletin template. If you do 

accidentally save it then it is no problem because you can always reset it (see Resetting a 

bulletin later in this guide).  
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Figure 20: Save a copy as.. 

6. Click on the Print button to print the scripts ready for reading. 

7. Next click on the ‘Send to Log’ button to post the Bulletin into the ‘News’ Myriad 

Playout log. Double check that the time and date are correct for the hour you want to push 

into.  

 

Figure 21: Send To Log 

 You can send ‘Fixed’ or ‘Dynamic’ bulletins to the Pad or Log. If you need to 

change the type of bulletin used click on the ‘Cog’ icon. 
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Figure 22: Bulletin Settings 

  

 If you need to change the bulletin order for a bulletin already in the log it will 

ask you if you want to replace the existing bulletin. 
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CREATING A BULLETIN FOR DELIVERY FROM THE BROADCAST STUDIO (SEND TO PAD) 

 

1. Click on the New Item drop down list and select ‘New Bulletin’ or go to 

File>New>New Bulletin. Open an existing Bulletin or Bulletin Template by clicking on 

the open button in the News Bulletin Toolbar (see creating templates later in this 

guide if you don't see any). 

 

 

Figure 23: Open Bulletin Dialog 

OR 

2. Click on the All Bulletin Categories section of the Category Tree and select the 

Bulletin or Bulletin Template you want by double clicking. The Bulletin will load to the right. 

 

3. The blank Bulletin Template should look like the image below. If there is content 

already in the Template then it can be reset to the default state using the Reset Template 

button. 

 

 

Save your templates with the naming convention of ‘_temp-xxxx’ to help 

with finding or sorting your list of bulletins or create a Category called 

‘Templates’ to store all your templates in. 
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Figure 24: Bulletin Template with some stories added 

4. Find the Stories you want to use in the All Story Categories section of Story List and 

drag them into the empty placeholders in the Bulletin Template. You can also replace items 

by dragging things on top of them. To change the order of items in the list, simple drag them 

up or down the list. 

5. Once you are happy with your Bulletin either click ‘Save’ to save your new bulletin or 

the ‘Save a copy of this Bulletin’ icon if you are using a bulletin template. If you do 

accidentally save it then it is no problem because you can always reset it (see Saving and 

Resetting a bulletin later in this guide). 

6. Next click on the ‘Send The Bulletin to a Pad Run’ button to send the Bulletin Audio 

to a Pad List. 
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Figure 25: Send to Pad Button 

7. You will then see the Pad list you have created. You can close this window by clicking 

on the red X in the top right hand corner of the Pad window. You do not need to save it as it 

has already been saved to the default Pad name and location.  

8. If you need to add any other items or change the order of the audio, by left clicking 

on the item and dragging up or down, you will need to click on the Floppy Disk to save the 

Pad list and select either the default pad list and overwrite it or create a new pad list. 

  

 
 

The Pad list is essentially a list of Carts you want to work with in Myriad 

Playout. In the broadcast studio, the presenter will be able to load up this list 

so that they can drag the Carts into the main broadcast log or play from the 

Pad directly. 
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CREATING A TEMPLATE BULLETIN 

 

Click on the New Item drop down list and select ‘New Bulletin’ or go to File>New>New 

Bulletin. 

An empty bulletin will appear and the default Bulletin Category will be assigned to it and a 

date and time will be automatically inserted as the title of the bulletin. Rename it by 

highlighting the Title and typing in whatever you want it called. 

 

Click on the clog icon in the Bulletin Window to open up settings for the bulletin and choose 

the bulletin type to be 'Fixed' and choose whether you would like the bulletin to be sent 

directly to a log database or to a pad list or both. Then, click on OK. 

 

Figure 26: Bulletin Settings 

 

 

Save your templates with the naming convention of ‘_temp-xxxx’ to help 

with finding or sorting your list of bulletins or create a Category called 

‘Templates’ to store all your templates in. 
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You can then add placeholders into the bulletin window. Perhaps your local news is after 

the main national news and you need to play an advert to separate them. If so start the 

bulletin with an advert slot. You may then want 2 stories then a station id and then the rest 

of the stories before you then finish with a weather credit and the weather read. 

 

Figure 27: Template 

You can then click on  to save the bulletin template. 
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RESETTING BULLETINS 

 

If you have accidentally saved over the top of one of your templates don’t worry as you can 

reset the template back to its default state. To do this make sure that any content that you 

don’t want to be reset has a tick in the box beside it. If you only want to reset one item click 

on the left hand icon of the two highlighted. 

 

Figure 28: Reset and Reset All 

To reset, click on the Reset All button to reset everything back to the original place holders. 

 

 

Once you have created a template view it in the Category Tree. Right click 

on it and ‘lock bulletin’ then when the bulletin template is opened you are 

immediately asked to save the bulletin as a different name and location. 



Myriad News User Guide v1.1  Page 39 of 53  

 

Figure 29: Locking a bulletin 

BULLETIN MANAGER 

 

If you are compiling bulletins for multiple stations, or want the same stories to go across 

several bulletins, you can use the bulletin manager by going to View>Display Bulletin 

Manager. Then drag in the items/stories you require into the individual bulletins (you can 

choose the number of bulletins on screen in Settings>Myriad News Program Settings).  
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Figure 30: Bulletin Manager 
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DISTRIBUTION - ONLINE CONTENT  

 

Myriad News recognises that delivering news content to websites and via Social Media is an 

integral part of radio stations activities and so has many ways of getting your news content 

out to the audience not necessarily in a position to hear your news bulletins at the time. 

Myriad News can publish full text stories including pictures and audio to your station 

website and is able to push tweets, Facebook posts and audio to Audioboom for social 

sharing. 

ADDING TEXT TO BE INCLUDED ON ANY WEB PUBLISHED OUTLETS 

 

1. Select the Internet Tab to the right of the main story text window 

If you wish to have the Story title on your website to be the same as it is titled within Myriad 

News you can click on the copy button at the end of the Web Title field. You can edit it 

further afterwards if required. Otherwise just type in the name you want the story to be 

called. 

 

Figure 31: Internet Tab Page 

2. Enter a Sub Title if required 

3. Enter Web Body (the main text of your story) 

For the web body you have the option as you did for Web Title to copy across the entire text 

from your main text story using the Copy button. Again you may wish to edit it further once 

done. 
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Figure 32: Web Body Copy button 

4. Enter a Web Body (Short Summary)  

You can either type something in yourself or use the button to the right of the window to 

choose a paragraph from the story to be copied into this field. You may then edit it further 

as required. This should act as a tease to the reader to find out more. 
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Figure 33: Web Body (Short Summary) paragraph choice 

Once you have this information in you can either send up each story individually or once you 

have compiled a bulletin you can send it all up in one go.  

TO SEND AN INDIVIDUAL STORY TO YOUR WEBSITE 

 

Click on the ‘Publish this story to a website’ icon in the Story Edit window.  

This will upload your story plus any images and audio if this has been selected in your News 

Database settings to be sent alongside the text and will take you to the live website where 

you should see your content. If you want to add any images see below. 

TO SEND AN ENTIRE BULLETIN TO YOUR WEBSITE 

 

Go to the News Bulletin window click on the ‘Publish this bulletin to a website’ icon. This will 

produce a preview of how the bulletin will look online using the built in web browser. You 

may want to go full size on this window by clicking on the ‘Display the main tab pane’ icon 

underneath the Tools menu. At this point you can still add or remove stories to the bulletin 

and retitle it something more appropriate for your website if required. None of the images 

or audio will be playable at this stage but you get a good idea of where it will place things. 
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Figure 34: Publish Bulletin to a Website 

When you are happy click on ‘Publish’ and follow the instructions. You will be asked if you 

are sure you want to publish the bulletin and if you click on Yes it will start the ftp upload to 

your website of the stories etc. Once this is complete it will take you to the website to show 

you the live webpages for further review. 

 

Figure 35: Bulletin Website view 

ADDING IMAGES TO STORIES 

 

Open the Story that you want to add an image to. On Story tab, at the bottom of the Images 

column click on the Add button in the right hand bottom corner. 
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Figure 36: Add image 

You can then browse to the picture you want to add, highlight it and 

click on Open. Alternatively you can open up a Windows Explorer 

window and drag the photo or photos (max default is 3) into the Images 

window to add them. You can move them up and down in order by 

clicking on the red up or down arrows. 

Right click on an image and select ‘Edit’ which will bring up an image 

editor. This window allows you to crop the image to the aspect ratio 

defined in the database settings (which is set as part Settings>News 

Database Settings Advanced tab).  

If size, if not set, will default to 800 x 600 pixels. You can also pan the 

image to ensure it is centred within the crop lines. 
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Figure 37: Image Editor 
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SOCIAL MEDIA - SENDING TWEETS FROM MYRIAD NEWS 

 

If your system has been setup to be able to send Tweets to Twitter from Myriad News you 

will see a Twitter icon along the Story Edit Window toolbar. Clicking on this will load up the 

Twitter publishing window and preview what you tweet will look like based on the settings 

in your News Database settings. You can edit the tweet and then when happy click on 

‘Tweet’. 

 

Figure 38: Twitter Publishing 

SOCIAL MEDIA - SENDING STORY TO FACEBOOK 

 

If your system has been setup to be able to send Facebook Posts from Myriad News you will 

see a Facebook icon along the Story Edit Windows Toolbar. Clicking on this will load up the P 

Squared Poster and you can choose where on Facebook you will be sending your post. You 

can edit the text you are going to send and it will show the image it will post (this is the first 

image if there is multiple images). When happy, click on ‘Post’. 
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Figure 39: Facebook Poster 

SOCIAL MEDIA - SEND AUDIO TO AUDIOBOOM 

 

If your system has been setup to be able to send Audioboom Posts from Myriad News you 

will see an Audioboom icon along the Story Edit Window toolbar. Clicking on this will load 

up the Audioboom Publisher allowing you to title, set the category, check the image 

associated with the audio and add extra tags as appropriate to the audio. When happy click 

on ‘Publish’. 

 

Figure 40: Audioboom Publisher 
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AND FINALLY… 

CONTACTS 

 

Myriad News has the ability to create Shared or Personal contacts. You can create multiple 

categories if this helps make it easier to find the contacts you are after. 

CREATING 

 

Either - go to the File menu and select File>New>New Contact or click on the drop down list 

next to the New icon below the File menu and choose New Contact.  

You can also switch to the Contacts list on the left hand panel by clicking on the Contacts 

button the select a contact category in the top section and select ‘New Contact’. 

A new Contact window will open. You can now fill in the details for your contact. 

 

Figure 41: Contact Window 
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Once you have filled out the details you have for the contact and you have assigned them to 

the correct category and ticked the box to state whether you want this to be a personal or 

shared contact, click on the  to save it. 

 

  

 
For news contact you need only fill in details on the first and last tabs as 

‘Login’ and ‘Settings’ are only used for internal staff that need to access to 

products in the Myriad suite. 

 

You can create a new category from within the contact card if you have 

forgotten to set one up before you created your new contact. 
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CREATING A NEW CONTACT CATEGORY 

 

In the Top Category panel right click and choose New>New Category and title your new 

category. 

 

Figure 42: Contact Category Window 
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WEBSITES 

 

Myriad News has the ability to create Shared or Personal website bookmarks. You can 

create multiple categories if this helps make it easier to find the websites you are after. 

CREATING 

 

Either - go to the File menu and select File>New>New Website or click on the drop down list 

next to the New icon below the File menu and choose New Website.  

You can also switch to the Websites list on the left hand panel by clicking on the Websites 

button then select a website category in the top section and select ‘New Website’. 

A new website window will open. You can now fill in the address. 

 

Figure 43: In-built Web Browser 

Then click on the + icon (highlighted above) to save it as a link within Myriad News.  
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CREATING A NEW WEBSITE CATEGORY 

 

In the Top Category panel right click and choose New>New Category and title your new 

category. 

 


