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INTRODUCTION 

 

This user guide is split into parts. The Overview gives you the ability to quickly see the main 

elements of the interface and what you can do with them to get you going straight away.  

You can then jump to specific chapters around the collation, creation, editing, building of 

bulletins and the social media elements of Myriad News v4 allowing you to dig deeper.  

This guide is based on Myriad News v4.0.23. 

Anything written in bold italics is a menu command or keyboard shortcut and there will be 

some 'info' ŀƴŘ ΨǘƛǇΩ boxes throughout the guide giving extra info for you to use. 
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OVERVIEW 

 

The following pages give a high level view of the main interface windows in Myriad News. 

  



Myriad News User Guide v1.1  Page 6 of 53  

MAIN INTERFACE 
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1 ς Category Tree. Enables you to view stories, audio and news sources by category. Clicking 

on the top category shows you all items contained within that Category type.  

For example clicking on Local Stories shows all local stories you have in the database based 

on the time specified in the When dropdown. To narrow in on your results you can click on 

Local Stories 1 to just show items from that specific Category. 

2 ς Story List. Shows the results of any searches performed. Stories or Items are colour 

coded to allow for easy identification alongside a customizable icon to assist further. 

Clicking on the column titles sorts the list in A-Z order or time order dependent on the field 

selected. 

3 ς Story View/Edit Panel. Double clicking on an item in the Story List will open it into this 

panel for review or editing. 

4 ς Preview Panel. When a story is selected it shows a preview of the story text. You can 

scroll up and down in the text in order to read the story or double click on it to open in the 

Story View/Edit Panel (3). 

5 ς Additional Information Tabs. A variety of tabs to allow you to add further information to 

a story. This could include text to be sent to the Web if you publish your stories and also an 

area to enter any non-broadcast information to help fellow journalists in the station.  
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STORY EDIT TOOLBAR 

 

1 ς Save. Also keyboard shortcut 

Ctrl+Enter.  

2 ς Print.  

3 ς Undo. 

4 ς Redo. 

5 ς Cut 

6 ς Copy 

7 ς Paste 

8 ς Delete. Removes the Story Title. 

9 ς Font. Brings up the HTML font chooser 

with a dropdown to choose the size. 

10 ς Reset Font to the default. Resets the 

story font to the default. 

11 ς Bold 

12 ς Italics 

13 ς Underlined 

14 ς Strike-Through 

15 ς Bullet Points. Produces a bulleted list 

from selected text or starts of a series of 

bullet points. 

16 ς Insert/Change Hyperlink. Brings up 

Hyperlink dialog box allowing you to add 

in a hyperlink to the selected text. 

17 ς Publish this Story to a Website. 

Sends the story to your website if setup. 

More details in this chapter. 

18 ς Check the spelling of the Story. Spell 

checks the story. 

19 ς Lock this Story. Locks the story to 

stop any further editing. 

20 ς Post to Twitter 

21 ς Post to Facebook 

22 ς Post to Audioboom 

19,20 and 21 are all detailed in this 

chapter

. 
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BULLETIN BUILDER 
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1 ς Latest Stories Ticker. Shows a scrolling ticker of the latest stories received by Myriad News from 

all sources, local or external feeds. This remains in the top right of the screen when Myriad News is 

minimized. 

2 ς Search Window. Enables you to find stories containing text typed into the find window and gives 

you a dropdown as to how old the stories are that you want to find. 

3 - Category Tree. Enables you to view stories, audio and news sources by category. Clicking 

on the top category shows you all items contained within that Category type.  

For example clicking on Local Stories shows all local stories you have in the database based 

on the time specified in the When dropdown. To narrow in on your results you can click on 

Local Stories 1 to just show items from that specific Category. 

4 ς Story List. Shows the results of any searches performed. Stories or Items are colour 

coded to allow for easy identification alongside a customizable icon to assist further. 

Clicking on the column titles sorts the list in A-Z order or time order dependent on the field 

selected. 

5 ς Preview Panel. Shows a preview of the story text if you single click on an item in the 

Story List. You can scroll up and down in the text in order to read the story or double click 

on it to open in the Story View/Edit Panel. 

6 ς Bulletin Running Order. This shows the story and item order for the Bulletin being 

prepared. Items can be dragged up and down in the list to re-order them. Estimated length 

is updated at the bottom of the list as items are dragged from the Story List on the left. 

7 ς Preview Panel. Shows a preview of the story you have selected with a single click in the 

Bulleting Running Order (6). You can scroll up and down in the text in order to read the story 

or double click on it to open in the Story View/Edit Panel. 

8 ς Item Tabs. Enables you to change what you see in the right hand panel. Click on any of 

the open items to view them. 

9 ς Quick Record. You can easily go into record and record a story audio piece. When in 

record it shows the cart number being recorded into and the audio levels. 
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BULLETIN READER 
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1 ς Bulletin Running Order. Shows the bulletin story order. Stories can be left clicked on to 

jump to story in main reader panel. 

2 ς Bulletin Graphical Progress. Shows the progress through the whole bulletin. 

3 ς Bulletin Reader Panel. 

4 ς Clock. Shows current time by default. If clicked on starts timer.  

5 ς Instant Carts Browser. When clicked on exposes the Instant Carts view enabling the 

playing and creation of instant cart sets. 
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COLLATION 

 

Myriad News has the ability to import story feeds from a variety of sources including Sky 

News/IRN, Email, RSS and twitter feeds. It can also be used to share stories between group 

stations. To add new sources contact your system administrator and they can contact P 

Squared for support and configuration files. 

VIEWING ITEMS 

 

The Stories List on the left hand side of Myriad News is used to view and access Stories and 

Audio that has been captured in to the system or been generated within Myriad News. The 

Stories List is divided into Categories via the ócategory treeô in the left panel, a list of Stories 

or Audio contained within the selected category tree are listed in the right hand panel. The 

story list view can be sorted in Time, Title or Cart Number order. An icon appears to the left 

of the time column which helps you to identify the category that the story or audio belongs 

to. 

Alongside the Story List Panel the latest stories appear on the ticker at the top of the screen 

just below the menus and you can directly click on the item in the ticker to open it into the 

View/Edit Panel. Clicking on the Latest Stories button next to the ticker turns it off. 

To see a preview of the story left click on it once and it will show in the preview window 

below the story list panel. If you wish to open it for further review or editing double click on 

it and the View/Edit panel will open on the right hand side of the main Myriad News 

program.  

If the item is audio double clicking on it will load up SmoothEdit, the Myriad News built in 

audio editor. This can be used to edit Cart information, edit audio, add timing or change the 

audio category. 

SEARCHING 

 

You can select the Category Top Level Name (wirefeeds, for example) to show all stories 

held within that Category and the sub-categories or narrow down the search by clicking on 

one of the sub categories within the main Category (City, for example). This will dynamically 

update the Story List on the right.  

You can also use the Find panel at the top of the Stories List to type in a search for Stories 

based on their title and body, entire story or the author of the story, just by selecting the 

one you need from the drop down menu. The results can be filtered by story age using the 

ówhenô drop down menu. 

http://www.psquared.net/contact-us.aspx
http://www.psquared.net/contact-us.aspx
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If you have the rights you can also choose for certain keywords to be highlighted in a 

different font within text stories. The highlighting will be shown in the Story Preview 

window and the View/Edit Panel. To do this go to Settings>News Database Settings and 

select the óStories (Text)ô tab. 

 

 

Figure 1: Search Window 

  

¢ƘŜ ΨǿƘŜƴΩ ŘǊƻǇ Řƻǿƴ ƳŜƴǳ Ŏŀƴ ōŜ customised to be different 

timeframes to suit your operation by using Tools>Customise Myriad and 

ǘƘŜ ΨbŜǿǎΩ ǘŀōΦ i 
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CREATION 

ADDING A NEW LOCAL STORY 

 

You can create a new Local Story in several ways.  

Firstly you can click on the New Item button on the menu tool bar below the File menu. You 

can also click on the óNew Itemô button below the Story Preview Window or press Ctrl + N 

on your keyboard. 

 

 

 

Figure 2: New Item Dialog 

Please note that the unless you use the drop down list to the right of the 

button the function of this button changes depending on what is selected 

in the Story List left hand pane. If a Story, Twitter or RSS Category is 

selected then clicking this button will open a new Story. If an Audio 

Category is selected then clicking this button will open a new Audio Cart. 

 

i 
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The other way to create a new Story is to use the File Menu and select File>New>New 

Story. 

 

Figure 3 

When you are presented with the New Story Window the cursor is ready for you to type the 

name of your story.  

 

Figure 4: Story Window 
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Once titled you can hit tab to move to the óCartô window or click on the next item you wish 

to edit. If you have previously recorded some audio into a Cart on the Audio Wall then you 

can enter the cart number or click on óbrowseô to search for a cart on the Audio Wall which 

can then be selected to be added to the story. You can also record or import into an empty 

cart (see Audio section below). 

Now tab to or select the Category drop down and choose which category you would like the 

story to be within. You can scroll up and down in the list by using the up and down arrow 

keys on your keyboard if preferred. 

The next box is óOutô and is used for typing in the last few words of any audio you have 

associated with the story which may help you to know when to pick up after playing the cart. 

If there is no audio for the story just leave it blank. 

There is then a button to insert an <AUDIO> tag which can be used when you are writing the 

story or cue to show at which point to play the audio from. 

Finally there is a priority drop down list where you can choose the stories importance. Once 

chosen you may tab or click into the main story text window and start to type your story. 

As you type your text in the óRead lengthô will increase to show the time it would take you 

to read the story. There is also an óAudio lengthô box which includes the duration of any 

audio associated with the story and a óTotal Lengthô box which adds the two values together. 

This timing information is useful if you need to create a bulletin to a certain duration or 

keep an individual story to within a time constraint.  

If you had previously selected a category from the Category Tree and you 

click on the óNew Itemô button below the Story Preview window then this 

previously selected category will be chosen automatically. However if you 

created a new story in any other way it will be stored in your default 

category which can be changed via the Tools>Customize Myriad menu. 
i 
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Figure 5: Story Window showing times 

Once the story is written make sure you save it by clicking on the < icon in the toolbar at 

the top of the Story Edit window or use keyboard shortcut Ctrl+Enter. 

Once saved you can spellcheck the story and use a variety of formatting options contained 

in the Story Edit Toolbar. You may also choose to print the story out straight away. 

To create your next story select Ctrl+N or choose New Item and you will get a new blank 

Story Edit window. 

If you will be using this Story to generate News content for your website or you wish to send 

details of it to social media outlets take a look at the Website/Social Media chapter. 

There are a series of tabs down the right hand side of the Story Edit Text window. If you are 

not going to be using Myriad News to generate online content the óInternetô Tab can be 

ignored but the others are useful and described below:- 
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AUDIO 

 

If your story is going to contain more than one piece of audio you can use the Audio tab to 

add and order your audio cart numbers. More details in the Adding Audio to your Stories 

chapter. 

NOTES  

 

These are used only within Myriad News and are for adding any comments you wish for 

internal use - perhaps as part of a handover to a colleague who will be producing bulletins 

later in the day or the following morning for example. It also shows a history of that story 

and who has worked on it. 

ATTACH 

 

This is for again for internal use and may be a press release that you used a reference when 

creating the story or some photos which you decided not to use at the time but thought 

worth including with the story for archival purposes. By default it is designed for look for 

images files but you can put other files in there however you will need to download the file 

before viewing them in another application whereas images files are displayed within 

Myriad News. 

OTHER 

 

Gives you details, should you be sending stories around a group of stations, of where the 

story has been sent and when plus any audio cut number that has been sent to another 

destination. 
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ADDING AUDIO TO YOUR STORIES 

 

ADD AUDIO YOU ALREADY HAVE ON YOUR AUDIO WALL 

 

If the story only contains one piece of audio then either type the number into the 'cart' field 

at the top of the story window or click on browse and navigate to it using the News Audio 

Browser.  

 

Figure 6: News Audio Browser 

Double click on the audio you require.  

You can then use the buttons to the right of the Browse box to:- 

- Play the whole cart. 

-  Play the last 5 seconds of the audio enabling you to write into the 'out' field 

what the last few words were.  

- Open the audio into SmoothEdit for further editing. 

- Import a new piece of audio onto that cart number 

- Live record into the cart - more on that later in the guide. 
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Figure 7: Audio Options 

If the story is to have multiple pieces of audio in it use the Audio Tab to the right of the main 

story text window. You can click on the + button to the right of the empty window or the 

browse button in the story window or choose View>Audio Browser or keyboard shortcut 

Ctrl + F1 to bring up the Audio Browser and drag and drop the carts into the list. You can 

rearrange the order of these carts by left clicking and dragging them up or down. 

 

IMPORTING AN AUDIO CUT 

 

There are a number of methods for importing audio into the system but here are the most 

commonly used:- 

Å Drag and Drop: You can drag an audio file from Windows Explorer into the óblank 

backgroundô area in Myriad News. This will import the audio into the default Audio Category. 

 

Figure 8: Drag and Drop 

Å Drag and Drop Multiple Audio Cuts: You can import more than one audio cut into 

Carts on the system by highlighting several audio files in Windows Explorer and dragging 

ǘƘŜƳ ƛƴǘƻ ǘƘŜ Ψōƭŀƴƪ ōŀŎƪƎǊƻǳƴŘΩ ŀǊŜŀ ƻŦ aȅǊƛŀŘ bŜǿǎΦ ¢Ƙƛǎ will trigger the Import Wizard 

which can be used to import multiple audio cuts into multiple Carts in Myriad News. 
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Figure 9: Multiple Audio File Import 

Å Using The Audio Wall Browser: Click on the Carts button at the bottom of the Story 

List section to access the Audio Wall Browser. Browse to the empty Cart you want to import 

into, then ǊƛƎƘǘ ŎƭƛŎƪ ŀƴŘ ǎŜƭŜŎǘ ΨImport into this CartΩΦ 

 

Figure 10: Import Cart 

Å Import directly into a story: Open a Story and then use the Import Audio button to 

Import an audio cut Into a Cart that will be associated with the Story. 






























































